Performances issues with our hosting provider
Incident Report for Lemonway
Resolved
Dear customers,

We are finally able to close this incident for good. We made sure with our hosting provider that overall performances in our infrastructure are stable.

We thank you again for your patience and understanding.

Lemonway's Production Team.
Posted Mar 13, 2024 - 17:18 CET
Update
Dear customers,

We are still closely monitoring the situation but we are confident we will be able to close this incident very soon.

Thank you,

Lemonway's Production Team.
Posted Mar 13, 2024 - 13:57 CET
Update
Dear customers,

While production and sandbox are operational and stable, we are still closely monitoring for any sign of regression in our infrastructure.

We will set this incident to a resolved state once we are absolutely sure everything is back to normal.

Thank you,

Lemonway's Production Team.
Posted Mar 12, 2024 - 12:53 CET
Monitoring
Dear customers,

Following the maintenance performed today at our hosting provider's datacenter, I am happy to announce that our Sandbox platform is back online & operational, and so are your testing environments.

For that reason, we are also switching our API, Backoffice and Webkit components from "degraded performances" back to "operational".

We will keep closely monitoring our infrastructure in the coming days to insure the situation is definitely stable but we already have some promising & reassuring elements.

Thank you for your patience and understanding.

Lemonway's Production Team.
Posted Mar 11, 2024 - 19:08 CET
Identified
Dear customers,

Our hosting provider was finally able to provide a date for the resolution of the ongoing incident :

at the latest, the maintenance will be performed during next Tuesday, 13-03-2024.

While we have managed to stabilize performances for our production environment, the Sandbox environment will have to remain powered off until we are sure the situation has returned to normal.

Rest assured we will keep monitoring production over the course of the week-end and we will be reactive if anything out of the ordinary happens.

We thank you for your patience and understanding,

Lemonway's Production Team.
Posted Mar 08, 2024 - 14:37 CET
Update
Dear customers,

While the cause of the incident has been identified, our hosting provider is still in talks with its hardware supplier to get a confirmed date to receive the replacement parts and start the maintenance.

As usual, we will continue updating this incident as soon as we have more details to provide.

We apologize for the inconvenience and we thank you for your patience.

Lemonway's Production Team.
Posted Mar 07, 2024 - 16:01 CET
Update
Dear customers,

While our hosting provider is still actively trying to resolve the issue, we managed to stabilize our production platform performances.

We were also able to manage crediting and pending lists for today.

Rest assured we will update this incident when we have more details to provide.

We thank you for your patience and understanding,

Lemonway's Production Team.
Posted Mar 05, 2024 - 17:57 CET
Investigating
Dear customers,

The problems we are facing with our hosting provider are unfortunately still ongoing.

I regret to inform you we are facing even more problems than yesterday and you should expect some delays in crediting and pending lists being processed.

This will be treated as our main priority as soon as access to theses services are restored.

Incidentally, I am also switching our Sandbox platform to degraded performances as it is also impacted by these problems.

Thank your for your patience,

Lemonway's Production Team.
Posted Mar 05, 2024 - 12:20 CET
Update
Dear customers,

The investigation by our hosting provider is still ongoing.

As promised, we will update this incident as soon as we know more.

Thank you for your patience and understanding.

Lemonway's Production Team.
Posted Mar 04, 2024 - 19:02 CET
Update
Dear customers,

Our hosting provider is still reviewing the issue but the situation has already started to improve.

As usual, we will keep monitoring the situation closely until we know for sure it is resolved.

Thank you for your patience,

Lemonway's Production Team.
Posted Mar 04, 2024 - 16:16 CET
Update
Dear customers,

Following the incident that occurred last Saturday, unfortunately we have to switch our production environment back to a "degraded performances" state.

We are still suffering from an internal infrastructure problem and our hosting provider is actively working on identifying its cause and a solution.

Your systems may get timeouts when contacting our API endpoints (on all methods) or witness slowness when trying to load your Dashboard.

We will update this incident as soon as we have more details to provide.

Again, we are very sorry for the inconvenience and hope this gets resolved in a timely manner by our hosting provider.

Thank you,

Lemonway's Production Team.
Posted Mar 04, 2024 - 11:54 CET
Monitoring
Dear customers,

The situation is back to normal.

Both production & sandbox environments are now fully functional.

Transactions have resumed and your Dashboard accesses are available.

We will keep monitoring the situation closely during the rest of the week-end in case the problem should appear again.

Again, we are sorry for the inconvenience.

Lemonway's Production Team.
Posted Mar 02, 2024 - 19:05 CET
Identified
Dear customers,

Our hosting provider has identified the problem and is currently working on fixing it.

The situation is already starting to improve.

We will keep updating this incident when we have more details to provide.

Lemonway's Production Team.
Posted Mar 02, 2024 - 17:56 CET
Investigating
Dear customers,

We are currently facing performances issues with our hosting provider.

We are still investigating the root cause of the issue.

This may impact creating transactions and/or prevent you from accessing your Dashboard.

In the meantime, in order to try and retrieve stable performances, our Sandbox platform has been completely shutdown until further notice.

We apologize for the inconvenience and we will do our best to identify and remediate the source of the issue as soon as possible.

Thank you for your comprehension.

Lemonway's Production Team.
Posted Mar 02, 2024 - 16:00 CET
This incident affected: API, BackOffices, WebKit, Sandbox, and OAuth.