Connectivity Issues Due to Cloudflare Outage

Incident Report for Lemonway

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 11:42 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 05, 2025 - 11:41 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 05, 2025 - 10:12 CET

Identified

Dear Partner,

We are currently experiencing widespread connectivity issues affecting several third-party services, including our ticketing system.
This outage originates from a major incident impacting Cloudflare, which is preventing us from accessing essential tools used to handle support tickets.
As a result, our ability to process and respond to customer requests is temporarily limited.

We are closely monitoring the situation and will restore full service as soon as Cloudflare resolves the underlying issue.

Thank you for your patience and understanding.
Posted Dec 05, 2025 - 10:11 CET
This incident affected: Production (Production API, Production Webkit, Production Dashboard, Production OAuth, Online Onboarding Production).