sandbox degraded performance
Incident Report for Lemonway
Resolved
we have resolved the issue identified in sandbox and all services are now operational
Posted Dec 03, 2021 - 18:19 CET
Update
We are continuing to work on this issue in Sandbox and hope to have this resolved as soon as possible.
Posted Dec 03, 2021 - 12:10 CET
Identified
we have identified an issue in sandbox that is degrading performance for some services.

we are working on the issue and will update as soon as possible
Posted Dec 03, 2021 - 09:23 CET
This incident affected: Sandbox.