[Production] - Issue on money out issuing

Incident Report for Lemonway

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 15:29 CEST

Identified

Dear customers,

The root cause of the issue has been identified and a fix is on the way.

While the fix is deployed, you may suffer from a one minute downtime on your payment endpoints. Unfortunately, this is unavoidable.

Thank you for your patience and understanding.

Lemonway's Production Team.
Posted Apr 29, 2025 - 11:02 CEST

Investigating

Dear partners,

We are currently experiencing issues on money out

Our technical team is investigating the point.
Posted Apr 29, 2025 - 10:27 CEST
This incident affected: Production (Production Dashboard).