Impossible to upload documents

Incident Report for Lemonway

Resolved

This incident is now closed. We apologize for any inconveniences caused.

Lemonway Customer Support Team
Posted Feb 07, 2025 - 14:25 CET

Identified

Since yesterday we are facing an incident with our back-office which lead to the impossibility to upload a document on your dashboard. Our teams are aware of this issue and are working to solve it as soon as possible.
We apologize for any inconvenience it may cause.

Lemonway Customer Support Team
Posted Feb 07, 2025 - 10:22 CET