Crediting Delay Identified
Incident Report for Lemonway
Resolved
The incident has been resolved.
Posted Sep 08, 2021 - 09:35 CEST
Update
The crediting issue is still ongoing.
The incoming bank transfers, chargebacks, SDD, checks will not be credited until tomorrow 08/09/2021.

We are very sorry for the inconvenience and will let you know once the issue is solved.
Posted Sep 07, 2021 - 18:45 CEST
Identified
We are currently facing a technical issue impacting our crediting processes for the operations in EUR.

As a result, you might experience a delay regarding :

- Incoming bank transfers
- Chargebacks
- SDD
- Checks

We are really sorry for the inconvenience it might cause.
Posted Sep 07, 2021 - 09:25 CEST
This incident affected: API.