Payment Processing Interruption
Incident Report for Lemonway
Resolved
Dear Partners,

We are pleased to announce that the earlier disruption in payment processing has been resolved. Our banking partners have confirmed the normalization of their authorization flow as of 1:20 PM, which our payment flow monitoring teams have verified.

Please note that this incident was isolated to card payments only. All services are now fully operational, and transactions are proceeding as expected.

We appreciate your patience and understanding while we addressed this matter and apologize for any inconvenience caused.

Thank you for choosing Lemonway.

Best regards,
The Lemonway Team
Posted Nov 24, 2023 - 15:50 CET
Investigating
Dear Partners,

We are currently addressing a service interruption that affects the finalization of payment transactions. This disruption is due to an external incident with one of our banking partners, which began today at 11:56 AM. As a result, some users may encounter difficulties with payment confirmations.

Our team is working diligently with the involved parties to resolve this matter promptly. We are committed to ensuring the reliability of our services and will provide updates as they become available.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.

For continuous updates, please monitor this page.

Kind regards,
The Lemonway Team
Posted Nov 24, 2023 - 13:02 CET
This incident affected: API and BackOffices.