[Sandbox] Webkit URL redirection - degraded functionality

Incident Report for Lemonway

Resolved

Dear customers,

The issue's root cause has been identified and resolved: updates were made to comply to ciphers changes on Mercanet's end in Sandbox.

We thank you for your understanding and patience,

Lemonway's Production team.
Posted Apr 09, 2025 - 15:03 CEST

Update

We are continuing to investigate this issue.
Posted Apr 07, 2025 - 17:37 CEST

Investigating

Dear customers,

We have identified an issue related to the Webkit URL: https://sandbox-webkit.lemonway.fr/{{environment-name}}/dev/?moneyintoken={{your-token}}.
Currently, the users have an error message when trying to reach the payment page.

We are working on it to identify the origin of the incident and solve it.
We will keep you updated as soon as we have more information.

Lemonway's Production team.
Posted Apr 07, 2025 - 17:20 CEST
This incident affected: Production (Production API, Production Webkit) and Sandbox (Sandbox API).