ATOS / Decrease in 3DS acceptance rates (Mastercard only)
Incident Report for Lemon Way
Resolved
We just got confirmation from ATOS that the incident had been resolved yesterday at 5:40PM, Paris Time.
We apologize for the inconvenience and thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM
Posted almost 2 years ago. Aug 25, 2017 - 09:18 CEST
Investigating
3D Secure acceptance rate (ATOS only) is, since 5:00PM (Paris Time GMT+2) today, lower than usual for Mastercard cardholders (80% of Mastercard's payments are impacted)
We'll let you know once the rate goes fully back to normal.
We apologize for the inconvenience and thank you for your business,
LEMON WAY CUSTOMER SUPPORT TEAM

--

Nous constatons une dégradation (-80%) du taux d'acceptation 3D Secure (ATOS uniquement) depuis 17h00 (heure de Paris, GMT+2) ce jour, impactant les porteurs de cartes Mastercard.
Nous vous informerons du retour à la normale dès que possible.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted almost 2 years ago. Aug 24, 2017 - 17:52 CEST