Crediting Delay on spanish accounts
Incident Report for Lemonway
Resolved
The incident has been resolved.
Thank you for your patience
Posted Mar 30, 2022 - 17:42 CEST
Monitoring
We still haven't received the bank statement from March 28th.
We will let know once the issue has been solved.
Posted Mar 30, 2022 - 10:36 CEST
Identified
We are currently facing a issue with our banking partner impacting our crediting processes for the spanish accounts.

As a result, you'll experience a delay for incoming transfers on those accounts. All the other accounts are not impacted.

We are really sorry for the inconvenience it might cause.
Posted Mar 29, 2022 - 11:18 CEST
This incident affected: API.