API Performance Degradation
Incident Report for Lemonway
Resolved
Dear Partners,

We are pleased to announce that the earlier reported issue affecting the API endpoints `v2/moneyouts` and `v2/moneyouts/iban` has been successfully resolved. Our infrastructure team has implemented a fix to the connection with the IBAN service, and all affected services are now operating optimally.

Incident Details:
- Incident Start: September 20, 16:50
- Incident End: September 21, 15:40

Resolved Services:
- Money Out API
- IBAN Verification Services

We apologize for any inconvenience that this issue may have caused and appreciate your patience as we worked to resolve it. If you experience any further issues, please do not hesitate to contact us.

Thank you for your continued partnership.

Best regards,
The Lemonway Team
Posted Sep 21, 2023 - 15:55 CEST
Investigating
Dear Partners,

We are currently investigating reports of API slowdown affecting the following endpoints:

- `v2/moneyouts`
- `v2/moneyouts/iban`

The slowdown results in API calls taking more than 20 seconds to complete. We have identified that the issue also affects our IBAN verification services.

Current Actions:
- Our technical team is actively investigating the cause of the performance degradation.
- Further updates will be provided as we have more information.

Affected Services:
- Money Out API
- IBAN Verification Services

We apologize for any inconvenience this may cause and thank you for your patience as we work to resolve this issue promptly.

Regards,
The Lemonway Team
Posted Sep 21, 2023 - 15:34 CEST
This incident affected: API.