Webkit accessibility issue...
Incident Report for Lemon Way
Resolved
Notre hébergeur a bloqué certains de nos serveurs suite à une opération de maintenance non prévue vendredi soir. Après avoir constaté la situation, l’équipe d’astreinte de Lemon Way a pris en charge la migration des paiements sur de nouveaux serveurs chez le même hébergeur, conformément à la procédure de backup.
La propagation des DNS a démarré samedi à 12h, et cette opération peut prendre plusieurs heures.
La situation est à présent revenue à la normale.
Les paiements ont été interrompus de vendredi soir 19h jusqu’à samedi 12h, pour 23 plateformes.

Our hoster has blocked some of our servers following an unplanned maintenance operation on Friday night. After seeing the situation, Lemon Way's on-call team took in charge the migrating payments to new servers at the same hoster environment, in accordance with the backup procedure.
The spread of DNS started on Saturday at 12h, and this operation may take several hours.
The situation is now back to normal.
Payments were interrupted from Friday evening 7pm until Saturday 12pm, for 23 platforms.
Posted Jan 21, 2018 - 11:13 CET
Monitoring
Il semblerait que la propagation DNS du changement d'adresse ip du domaine webkit.lemonway.fr est anormalement longue (certains de vos clients sont alors confrontés a un time out lors d'un accès a cette URL), nous étudions la possibilité de rediriger le flux entrant sur l'ancienne adresse ip vers le site de backup directement en attendant la mise a jourglobale des DNS (qui en théorie ne doit pas prendre plus de 24h / déclenché hier soir a 22H). Nous vous tenons informé au plus vite.

It seems that the DNS propagation of the ip address change for the domain webkit.lemonway.fr is abnormally long (some of your customers are then faced with a time out when accessing this URL), we are studying the possibility of redirecting the incoming stream on the old ip address to the backup site directly pending the update of the DNS (which in theory should not take more than 24h / triggered last night at 22H). We keep you informed as soon as possible.
Posted Jan 20, 2018 - 12:31 CET
Investigating
It seems that the problem persists for some partners, the DNS propagation pointing to the backup site is not completely effective. we analyze the problem and come back to you as soon as possible.
Posted Jan 20, 2018 - 09:28 CET
Monitoring
We are still without answers from our hoster ... so we've decided to activate one of the secondary sites and we are able to see a return to normal situation. we will investigate and come back to you as soon as possible, we leave the status in monitoring during the weekend. we are sorry for the problems that could have caused to your business.
Posted Jan 19, 2018 - 22:37 CET
Investigating
We are currently experiencing a webkit accessibility problem for some partners, we are looking for the source of the issue and we will keep you updated as soon as possible
Posted Jan 19, 2018 - 20:06 CET