payment notification failure
Incident Report for Lemonway
Resolved
This incident has been resolved and monitoring has seen no further occurrences.
Posted Dec 19, 2022 - 16:08 CET
Monitoring
A fix has been implemented and notifications are now being sent. We are continuing to monitor the situation.
Posted Dec 19, 2022 - 13:12 CET
Investigating
An issue has been identified where payment notifications are failing to send. We are currently investigating the issue and working to fix this as quickly as possible.
Posted Dec 19, 2022 - 12:33 CET
This incident affected: API.