The maintenance for webkit.lemonway.fr went well and is now over with minimal to almost no downtime for you.
Thank you,
Lemonway Production Team
Posted Feb 01, 2025 - 00:32 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2025 - 00:00 CET
Scheduled
Dear customers,
This week, during the night from Friday 31st/01 to Saturday 01/02, we will perform a short maintenance on our Webkit component.
This maintenance should be a short one but we will process it as late as possible in order to ensure the less disruption possible for your transactions' completion.