Instabilities in Production & Sandbox platforms
Incident Report for Lemonway
Resolved
The situation is completely stable.
This incident is now closed.
Posted Sep 16, 2022 - 15:40 CEST
Monitoring
The issue has been resolved by our Cloud Infrastructure Provider.
Both Production and Sandbox platforms are now stable.
We will keep monitoring the situation during the afternoon.
Posted Sep 16, 2022 - 14:06 CEST
Identified
The issue has been identified and the provider is working to resolve the situation as soon as possible.
Posted Sep 16, 2022 - 13:09 CEST
Update
We are continuing to investigate this issue.
Posted Sep 16, 2022 - 11:16 CEST
Investigating
Dear partners,

We are currently suffering from instabilities with our Cloud Infrastructure Provider.
We have raised a critical ticket with them and the issue is under investigation.

This may impact transactions and access to your Dashboard environment.

We will keep you updated as soon as we know more.

Thank you for your understanding.
Posted Sep 16, 2022 - 11:04 CEST
This incident affected: API, BackOffices, WebKit, and Sandbox.