unable to login in to dahsboards
Incident Report for Lemonway
Resolved
This incident has been resolved.

The root cause of the issue has been fixed, If you are still experiencing issues logging in to your dashboard do not hesitate to contact client services and it can be addressed on a case by case basis
Posted Mar 15, 2021 - 13:54 CET
Monitoring
A fix has been deployed and we are continuing to monitor the situation closley
Posted Mar 12, 2021 - 17:35 CET
Identified
The root cause of this issue has been idientified and a fix is in process of being deployed.

once again we thank you for your continued patience
Posted Mar 12, 2021 - 14:52 CET
Update
dear clients,

our team is still working on fully resolving this issue for all clients. Not all clients are impacted by this issue.

For some clients access has already been restored, for others we are still working to restore access as soon as possibleand we appreciate your patience.
Posted Mar 11, 2021 - 18:04 CET
Update
We are continuing to investigate this issue.
Posted Mar 11, 2021 - 12:41 CET
Update
We are continuing to investigate this issue.
Posted Mar 11, 2021 - 11:53 CET
Investigating
we understand that some clients are unable to login their dahsboards

our teams are currently working to identify and resolve the issue.

We appreciate your patience and we will update you as soon as possible.
Posted Mar 11, 2021 - 11:53 CET
This incident affected: BackOffices.