Lemon Way Sandbox (API/Webkit & Back-Office) environments down
Incident Report for Lemon Way
Resolved
Webkit & Back-Office sandbox environments are now fully accessible/working.
We apologize for the inconvenience and thank you for your business,
LEMON WAY SUPPORT TEAM

--
Résolu
Les environnement de test (Webkit & Back-Office) sont désormais tous accessibles et fonctionnels.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted about 1 year ago. May 03, 2018 - 09:33 CEST
Update
Most of Sandbox environments (Webkit & Back-Office) are now fully accessible.

You might however experience some instability/increased response times on API Sandbox environments as we are still performing some maintenance actions.
We’ll let you know as soon as the situation gets fully back to normal.

We apologize for the inconvenience and thank you for your business,
LEMON WAY SUPPORT TEAM

--

La plupart des environnements de test (Webkit & Back-Office) Lemon Way sont désormais accessibles.

Il est néanmoins possible que vous constatiez des instabilités/temps de réponse plus élevés que la normale sur l’API en sandbox, dans la mesure où nous opérons encore des actions de maintenance sur ces environnements.

Nous vous informerons de la résolution complète de l’incident dès que possible.

Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted about 1 year ago. Apr 20, 2018 - 10:44 CEST
Monitoring
Lemon Way Sandbox (API/Webkit & Back-Office) environments have been moved onto a back-up machine and are now fully accessible
You might experience some instability/increased response times until the situation gets fully back to normal, probably before the end of the day.

We apologize for the inconvenience and thank you for your business,
LEMON WAY SUPPORT TEAM
--
Les environnements de test (API/Webkit & Back-Office) Lemon Way ont été déplacés sur une machine de back-up et sont désormais accessibles.
Il est possible que vous constatiez des instabilités/temps de réponse plus élevés que la normale, jusqu’à la résolution complète de l’incident qui devrait probablement intervenir en début de soirée.

Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted about 1 year ago. Apr 19, 2018 - 12:17 CEST
Identified
Due to a server issue, Lemon Way Sandbox (API/Webkit & Back-Office) environments are currently down and cannot be accessed/can hardly be accessed since 11:00AM (CEST) this morning.
Our technical teams are working on getting things back to normal, probably before the end of the day.
Please note that no data will be lost.

We apologize for the inconvenience and thank you for your business,
LEMON WAY SUPPORT TEAM
--
En raison d’un incident serveur, les environnements de test (API/Webkit & Back-Office) Lemon Way sont actuellement indisponibles ou très difficilement accessibles, depuis ce matin 11:00 (CEST).
Nos équipes techniques travaillent au rétablissement de la situation qui devrait probablement intervenir en début de soirée.
Nous vous confirmons que cet incident n’impacte pas les données de ces environnements qui seront récupérées dans leur intégralité.

Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre confiance,
LEMON WAY SUPPORT TEAM
Posted about 1 year ago. Apr 19, 2018 - 12:03 CEST
This incident affected: API and WebKit.