Sandbox API is unaavailable

Incident Report for Lemonway

Resolved

This incident has been resolved.
Posted Jul 17, 2024 - 13:52 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2024 - 11:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 17:29 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 16, 2024 - 16:12 CEST

Investigating

We are currently investigating the incident affecting our sandbox API
Posted Jul 16, 2024 - 14:52 CEST
This incident affected: Sandbox.