Incident in progress, API (not for all partners)
Incident Report for Lemonway
Resolved
The situation has been monitored and no further issues encountered
Posted Dec 23, 2020 - 10:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2020 - 19:19 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2020 - 19:19 CET
Identified
A hotfix deployment went wrong for the API. We immediately did a rollback to the previous working version when we realised it.
Not all partners impacted.

Sorry for the inconvenience.
Posted Dec 22, 2020 - 14:08 CET
This incident affected: API.