Crediting Delay
Incident Report for Lemonway
Resolved
The incident has been resolved, all operations have been credited.
Posted May 31, 2022 - 15:23 CEST
Update
We are continuing to monitor for any further issues. Money-outs are not impacted.
Posted May 31, 2022 - 12:03 CEST
Monitoring
We are currently facing a technical issue impacting our crediting processes. The issue has been identified and is currently in process of resolution.

As a result, you will experience a delay regarding :
- Incoming transfers
- Chargebacks
- Money out

We are really sorry for the inconvenience it might cause.
Posted May 31, 2022 - 10:30 CEST
This incident affected: API.